Systemvoraussetzungen

Bitte beachten Sie, dass die Dienste nur mit folgenden Browsern korrekt ausgeführt werden können: Netscape ab 4.04, Mozilla ab 1.0, Internet Explorer ab 4.0, getestet mit Windows 98, NT, 2000, XP und Linux.

Die entsprechenden Browser können kostenlos im Internet heruntergeladen werden:

Weiter ist zu beachten, dass Sie zur korrekten Anzeige der Seiten im jeweiligen Browser Javascript und Cookies aktiviert haben.